Wardrobe and Forums Loading Issues
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 20:45 EST
Investigating
We are aware of issues with avatar images, wardrobe and forums. We are still working to resolve these issues.
Posted Feb 19, 2020 - 23:11 EST
Monitoring
We are back up and wardrobe and avatar loading issues should be resolved. We are still working on forums.
Posted Feb 19, 2020 - 23:08 EST
Investigating
We are currently investigating this issue.
Posted Feb 19, 2020 - 23:01 EST
This incident affected: Subeta.net and MySQL.