Log Downtime
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 21:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2020 - 15:41 EDT
Identified
We've identified the slowdown -- when you take an action on the site (any action!) we log it so that the UAs can easily look up that information later if you file a ticket. When you take those actions, we send those single items off to our log provider.

When activity on the site picks up (especially logged activity - so things like completing quests and purchasing items) we get a ton more activities being sent to the logging service, and it got backed up.

We have set up a queue that processes the logs in bulk actions, which should prevent this from happening again in the future.
Posted Sep 01, 2020 - 15:04 EDT
This incident affected: Subeta.net.