Forums + 502 Errors
Incident Report for Subeta
Resolved
We *think* we've resolved the issue with our caching layer and the site is back online
Posted May 12, 2020 - 16:32 EDT
Identified
We believe we've identified the issue, and are taking the site down for 2-3 minutes to cycle for a solution
Posted May 12, 2020 - 15:47 EDT
Update
Still investigating the issue, it is not clear what part of our system is experiencing a failure :(
Posted May 12, 2020 - 15:44 EDT
Update
We are continuing to investigate this issue.
Posted May 12, 2020 - 14:55 EDT
Investigating
We are currently investigating this issue.
Posted May 12, 2020 - 12:25 EDT
This incident affected: Subeta.net and MySQL.