Server Issues
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 15:38 EDT
Update
We've spun up one new server outside of the US to prevent this from happening in the future, and the NY-1 zone at digitalocean has recovered
Posted Apr 21, 2020 - 15:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2020 - 15:20 EDT
Update
We are spinning up new servers in Toronto and Tokyo, to avoid the internet backbone issue. Will keep updated here
Posted Apr 21, 2020 - 14:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2020 - 14:19 EDT
Identified
All services effected, there is a major internet backbone issue happening: https://status.digitalocean.com/incidents/3rcxl72y4mrp
Posted Apr 21, 2020 - 14:17 EDT
This incident affected: Subeta.net, MySQL, and Cache.