Deploy caused API errors
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 14:20 EDT
Update
We've resolved the API issues! A deploy to our api servers with new code caused issues by downloading a new version of a package that was incompatible
Posted Jun 29, 2020 - 14:20 EDT
Identified
We've identified the problem with the API, and are working to resolve it
Posted Jun 29, 2020 - 14:18 EDT
This incident affected: Subeta.net.