Errors and SAPI Outages
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 23, 2018 - 20:26 EDT
Update
We have determined the cause of the SAPI outages, and deploying a fix for it in a few minutes.
Posted 7 months ago. Oct 23, 2018 - 19:49 EDT
Investigating
A deployment failed with errors unexpectedly, causing lag and outages across the site. We are attempting to rollback the deployment, and investigating the cause. An update will be posted when the forums are back up with more details.
Posted 7 months ago. Oct 23, 2018 - 19:42 EDT