Lag Around Site
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 23, 2018 - 22:52 EST
Monitoring
Monitoring some issues with MySQL this morning that have been causing lag.
Posted 7 months ago. Jan 23, 2018 - 11:46 EST
Investigating
Taking a look at the lag that's been persisting throughout this morning - will update ASAP!
Posted 7 months ago. Jan 23, 2018 - 11:32 EST