Cron and 504 Errors
Incident Report for Subeta
Resolved
Live events will remain disabled indefinitely until we are better able to investigate and ascertain if they can be fixed.
Posted about 1 year ago. Apr 16, 2017 - 01:32 EDT
Update
Live events have been temporarily disabled as we continue to monitor the site and try to troubleshoot the cause of lag and errors.
Posted about 1 year ago. Mar 27, 2017 - 20:47 EDT
Identified
We've figured out the problem regarding the cron not running correctly and have pushed changes to fix this and the 504s. We'll be keeping an eye on things.
Posted about 1 year ago. Mar 25, 2017 - 12:18 EDT
Update
Cron is acting up again (shops not restocking, etc). We're looking into the issue.
Posted about 1 year ago. Mar 24, 2017 - 18:05 EDT
Update
Cron has been run (quests reset, pet spotlight, etc.) and we're continuing to look into the various 504s coming from the event.
Posted about 1 year ago. Mar 24, 2017 - 02:56 EDT
Investigating
We're currently looking into cron not resetting, and the sporadic 504 errors. Thank you all for your patience while we work on these issues!
Posted about 1 year ago. Mar 24, 2017 - 00:56 EDT