ERROR: error
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 18, 2017 - 14:07 EDT
Investigating
We're investigating the strange ERROR: message on the site. We believe it has something to do with a deploy to resolve database latency issues
Posted 10 months ago. Oct 14, 2017 - 17:30 EDT