Log Issues
Incident Report for Subeta
Resolved
We're bringing the site back up now!
Posted about 1 year ago. Mar 07, 2017 - 17:49 EST
Investigating
We're having issues with logging, and are updating our current version of ElasticSearch to investigate.
Posted about 1 year ago. Mar 07, 2017 - 17:38 EST