Cloudflare 522 UK Errors
Incident Report for Subeta
Resolved
This has been resolved. We will continue to monitor for any future incidents.
Posted over 1 year ago. Dec 15, 2016 - 10:00 EST
Identified
We've got confirmation that this is an upstream issue, and are waiting for it to be resolved. https://twitter.com/xxdesmus/status/806580229141458944
Posted over 1 year ago. Dec 07, 2016 - 14:31 EST
Investigating
We're getting reports that some UK based users are getting cloudflare 522 errors. We're investigating the cause of these problems now.
Posted over 1 year ago. Dec 07, 2016 - 13:54 EST