Web Server Failure
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 26, 2019 - 15:19 EST
Monitoring
A fix has been implemented, and we're watching the results.
Posted about 2 months ago. Feb 26, 2019 - 14:09 EST
Update
Pushing up our fix now!
Posted about 2 months ago. Feb 26, 2019 - 14:01 EST
Update
We've found the source for the error (a package no longer being included in a bundle) and are working to include it manually.
Posted about 2 months ago. Feb 26, 2019 - 13:51 EST
Identified
Amazon Web Services environment entered a "bad" state that it couldn't resolve itself out of, we're rebuilding it now hoping to see it come back up
Posted about 2 months ago. Feb 26, 2019 - 13:37 EST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Feb 26, 2019 - 13:18 EST
This incident affected: Web Servers.