503 Errors
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 13, 2017 - 02:32 EST
Monitoring
A code update addressing the issue has been pushed, and we will be monitoring the situation to see if any further actions need to be taken.
Posted 10 months ago. Dec 13, 2017 - 01:19 EST
Identified
We have identified a potential cause for these errors and are working on a resolution.
Posted 10 months ago. Dec 13, 2017 - 00:27 EST
Investigating
Investigating the cause of the 503 errors and downtime.
Posted 10 months ago. Dec 12, 2017 - 14:55 EST