Site Outages and Errors
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 24, 2018 - 04:18 EDT
Update
We are still actively working, so errors/outages may still occur intermittently. We will update here and on the forums when it is done.
Posted 7 months ago. Oct 24, 2018 - 03:51 EDT
Investigating
We are attempting to deploy some new code that may cause outages and errors in the process of deploying.
Posted 7 months ago. Oct 24, 2018 - 03:22 EDT
This incident affected: Web Servers.