Server Updates
Incident Report for Subeta
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 22, 2017 - 02:22 EST
Update
Servers are back up and operational.
Posted 5 months ago. Dec 20, 2017 - 21:20 EST
Update
We are aware of major server outages right now and working hard to resolve the issue.
Posted 5 months ago. Dec 20, 2017 - 20:30 EST
Monitoring
We are rolling out major updates to our server infrastructure. Please be patient with any errors that may occur during this time; We are monitoring things closely and addressing issues as promptly as possible as they arise.
Posted 5 months ago. Dec 20, 2017 - 11:28 EST