MySQL Performance
Incident Report for Subeta
Resolved
We're back online with the new database servers 🎉
Posted over 1 year ago. Dec 02, 2016 - 10:44 EST
Update
Backup complete, and we've started moving data to the new servers.
Posted over 1 year ago. Dec 02, 2016 - 03:40 EST
Monitoring
Our downtime tonight is in direct relation to the status here. We've begun the backup process, and will move the data as soon as that is complete.
Posted over 1 year ago. Dec 02, 2016 - 02:45 EST
Update
We're going to continue doing database work throughout the night. We're running tests on how long it takes to completely restore our database to a new system, as well as running optimizations on our existing database.
Posted over 1 year ago. Nov 29, 2016 - 00:57 EST
Identified
We're doing some work on the database to improve performance across the site. We're testing an alternate database system which means moving the entire database to that new system, which is causing some lag on Subeta. We'll update the status site as this progresses.
Posted over 1 year ago. Nov 28, 2016 - 21:07 EST
Update
We're seeing an increase in 504 errors, as well. Still investigating.
Posted over 1 year ago. Nov 28, 2016 - 13:56 EST
Investigating
We are seeing a degraded MySQL performance, which is causing the site to load slower than usual.
Posted over 1 year ago. Nov 28, 2016 - 13:45 EST