MySQL Server Lag
Incident Report for Subeta
Resolved
This appears to have resolved the issue.
Posted almost 2 years ago. Dec 20, 2016 - 21:51 EST
Monitoring
We believe we've found the source of the lag, an uncached database call that a malicious user found and refreshed on overloading the MySQL server. Cache has been applied, and we should see a smoother ride!
Posted almost 2 years ago. Dec 20, 2016 - 21:48 EST
Investigating
We're investigating lag and 504/502 errors coming up from that lag.
Posted almost 2 years ago. Dec 20, 2016 - 21:26 EST